Start a new topic

installation issue with Installer Version 2.112.1 18 October 2013

I am trying to install Version 2.112.1 18 October 2013 and got the message:
"Microsoft .NET Framework 4.0 Full package or greater needs to be installed for this installation to continue."
Does 4DSP supply a .NET redistributable similar to the vcredist_x86.exe in the file?
Which version of .NET redistributable is needed?  Thanks.

[font=verdana, arial, helvetica, sans-serif]Dear Sir,[/font]

[font=verdana, arial, helvetica, sans-serif]That's correct we have a .NET component in the installer, the FMC Spectrum Analyzer software.[/font]

[font=verdana][size=11px]"Microsoft .NET Framework 4.0 Full package or greater needs to be installed for this installation to continue."[/size][/font]
[font=verdana][/size][/font]As the line say, please download and install .NET Framework 4.0 or bigger from the internet, 4.5 should also be fine


Best Regards,

I downloaded 4.5 from the link and was able to complete the installation.  BTW, I am running Windows 7 Enterprise. Thanks.
Followed Getting Started Guide for FMC150/VC707 on Section 8.1 and got the following messages running FMC150App.exe.  No files were found in the Bins folder.  What does this mean and any suggestions?  Thanks.

Connected FPGA Device Type: XC7VX485T
Start of program (Ref Freq. = 125.0MHz)
Could obtain sipcid table (error ffffffff), existing

Dear Sir,

This indicate a communication problem between your host and the VC707 where the FMC150 is not yet involved. You first want to check about carefully. Please carefully check these FAQ items. Generally it is about firewall or administrative rights.

You should also make sure you are using the right NDIS Ethernet ID from the enumeration list.

Best Regards,
Not sure what the cause was, but when I powered cycle everything and went through the process again it is working now.  Thanks.
I have a question on the following two FAQs.  Can VS2012 be used?

Which development environment is required in order to compile reference software?
Microsoft Visual Studio 2008 with Service Pack 1.

The precompiled application refuse to start asking me to reinstall the product, what can I do?
This means you do not have Visual Studio 2008 installed on your machine. Please either install Visual Studio 2008 or the Visual Studio 2008 SP1 Redistributables ( small installer downloadable from the Microsoft website ).
Dear Sir,

Thank you for pointing that out, the FAQ should be updated. Visual Studio 2012 is the only environment we support. We will likely move towards 2013 as 2012 Express does not exist anymore, MS decided to keep 2010 and 2013 only.

Best Regards,
This topic is being closed because the issue is considered as resolved by 4DSP. Feel free to create a new topic for any further inquiries.