Start a new topic

Issues with External Clock Input

[font=Tahoma][size=3px]Hi all,[/size][/font]
[font=Tahoma][/size][size=3px]I hope someone can shed some light for me! I am working on an FMC150 board, and need to supply an external clock to run the ADC. My question relates to the settings (I have used the CDCE72010 datasheet, and the CDCE72010 Control GUI application for reference when determining the configuration words for the device).[/size][/font]
[font=Tahoma][/size][size=3px]So far, I have had no luck in getting a clock into the ADC when using the External Clock input. I have included the configuration words below for each register in the CDCE72010 (they are written to the CDCE72010 by an FPGA – I have verified the writing process is correct, as changing configurations e.g. output division, enable/disable of the VCXO etc. is successful). Since the system configuration is simple (clock input to the FMC card; OUT_MUX to AUX IN (to output dividers); Output 2 divider enabled (div by 1 in this case); and output 2 buffer type set to LVPECL. If I configure for this, and supply an appropriate clock source (an Agilent signal generator at 175MHz at 3dBm into 50 Ohms), I get no response from the ADC. What could be the problem?[/size][/font]
[font=Tahoma][/size][size=3px]Configuration Words:[/size][/font]
[font=Tahoma][/size][size=3px]683C0250,  [/size][/font]
[font=Tahoma][/size][size=3px]68000271, [/size][/font]
[font=Tahoma][/size][size=3px]83400002, [/size][/font]
[font=Tahoma][/size][size=3px]68000003, [/size][/font]
[font=Tahoma][/size][size=3px]68000005, [/size][/font]
[font=Tahoma][/size][size=3px]68000006, [/size][/font]
[font=Tahoma][/size][size=3px]83400007, [/size][/font]
[font=Tahoma][/size][size=3px]680001D8, [/size][/font]
[font=Tahoma][/size][size=3px]680500C9, [/size][/font]
[font=Tahoma][/size][size=3px]05FC270A, [/size][/font]

Dear Sir,

The reference software application is able to run the FMC150 with external clock mode.

Please refer to this application to understand the settings required for this mode of operation.

Best Regards,
This topic is being closed because the issue is considered as resolved by 4DSP. Feel free to create a new topic for any further inquiries.