Start a new topic

From StellarIP no ISE files (and other files) are being generated !!

In StellarIP after opening some reference design, pressing CTRL+G(i.e Generate) on StellarIP menu no files are generated.
What is the reason of this ? Please help me with this problem.
I need to get ISE files to compile using ISE suite.
Thank you

Dear Dipen,

Can you please detail the step you have taken? Can you provide me with the debug output from the software when you press CTRL-G

Thank you for the response.

Well ,I just opened the reference design as its said in getting started manual.
Than I press CTRL+G but nothing happened .
No progress screen or anything.
and yeah no files generated as it has been said in the manual !!!

Thank you

Can you install teamviewer in your machine and provide me with the details? I would like to check a few things myself.

Dear Sir,

After remote controlling your machine I could see that:

1) The debug/console view was hidden in your GUI. I have changed that by pressing the debug/text button in the toolbar.
2) Some firmware were still on a path with space characters in it.

Best Regards,
I again repeated those all to learn.
I deleted those folders that were copied.After I delete I found out that there were no Library added which you initially added with "Imported Library". I tried to add the same library "Imported Library" but I couldnt't find this named library even in the original firmware folders.
How did you create this "Imported library" ?
I then copied (repeated) same task like copying those firmware folders on another folder and open StellarIP and then opened the design with that console/debug open.
Then I tried to generate ISE file but as earlier case ,it didn't happen/.
Would you mind please repeating those tasks writing here in this discussion if possible ?
Thank you
This topic is being closed because the issue is considered as resolved by 4DSP. Feel free to create a new topic for any further inquiries.