Start a new topic

StellarIP using wrong EDK file

[color=#1F497D]We are having issues regarding the SDK for the PC720. Following the steps in the 4FM Getting Started Guide, we made our ISE project for the PC720 (Windows 7). StellarIP makes a project that is missing the EDK ngc/project for the FPGA we have (xc7k410t). Can you fix this please and provide us with updated SDK? [/color]

This topic is being closed because the issue is considered as resolved by 4DSP. Feel free to create a new topic for any further inquiries.
Dear Kelly,

Thank you very much for the feedback! This version has the auto-update feature in and will over you to download StellarIP updates automatically. This does not cover the firmware and so on yet but surely StellarIP will be able to get updates!

Best Regards,
Arnaud, I just downloaded the latest version of the BSP from your website and with StellarIP version it does work. I am able to build both projects. Thanks, Kelly
Dear Kelly,

In case there was a doubt, I am able to compile both 307 and 357 firmware and get a programming file out of Xilinx tools.

Please make sure you are selecting the right ISE version in the StellarIP settings.


we'll be looking into constellation # 307 with the Kintex-7 410T FPGA and try to reproduce the issue.

Can you please try firmware 357 because 357 worked for me.

307_pc720 with ISE 14.7.

StellarIP version and I downloaded this when I received the boards by clicking on the link provided in the email with our license key. StellarIP makes a project successfully. I can open it in ISE 14.7. But pc720_410t/sip_xx720_4l_host_if_1/i_system is missing. It's missing because the EDK project was for a different chip. We have the xc7k410t-2ffg676.
Dear Sir,

Sorry for the late answer. Could you please let me know which firmware are you referring to? I tried to reproduce the issue with 357_pc720 firmware. First generated using StellarIP and then opened in ISE 14.7 and it went smooth.

Best Regards,