Start a new topic

Cannot 'generate' reference firmware

I've just newly installed the BSP and my license.  I can run StellarIP, load and view a design (and its associated library), and I can generate an HDL skeleton for a cloned star.  But when I'm viewing the design and choose StellarIP/generate, nothing appears to happen.

I have set the ISE path to 'C:\Xilinx\14.7\ISE_DS\ISE\bin\nt' (also tried nt64), and also set the verbosity to 'everything', but there is no error message.

Thanks - gary

(also, where can I find the reference software project to accompany the reference firmware (PC720+FMC125+FMC122)?)
(also, I wonder if you could set up a private message area for me, for questions about the specific reference firmware. thanks)

Dear Gary,

Did you get a nag box telling that a dll did not load?

Do you see the debug control on the screen, that thing with Error/Warning/Console?

Your private area is located under [font=Verdana][size=78%],436.0.html [/size][/font][font=Verdana][/size][size=78%], can you please post your license file there?[/size][/font]

Any possibilities for us to be granted of a remote desktop to your machine?

We have never heard about such issue so far.

Best Regards,
Dear Arnaud - thanks for the quick reply. 
No nag box or error messages.  Please note that I am trying to 'generate' from the StellarIP application, not from the GUI as described in the documentation.  The GUI does not show a StellarIP plugin.

At the moment, I cannot use the private area: [font=Verdana][size=78%]The topic or board you are looking for appears to be either missing or off limits to you.[/size][/font][font=Verdana][/size][size=78%]  [/size][/font][font=Verdana][/size][size=2]I will try logging out and logging back in.  [/size][size=78%][/font]

[font=Verdana][/size][size=2]I will also set up a guest account for remote access, but only when I'm able to send a private message.[/size][size=78%][/font]

[font=Verdana][/size][size=2]Also, where can I find the reference software project to accompany my reference firmware (PC720+FMC125+FMC122[sec])?  I've looked and can't find any.[/size][size=78%][/font]

[font=Verdana][/size][size=2]Thanks very much,[/size][size=78%][/font]

I still cannot access the private area link that you sent, even after logging back in (tried Chrome and IE)
thanks - gary
Hello Gary,

The access to your private forum should be fixed.

The reference firmware sources are decrypted under : C:\Program Files (x86)\4dsp\Common\Firmware\Extracted, the reference firmware recovery should be installed under : C:\Program Files (x86)\4dsp\Common\Firmware\Recovery.

The software should be either under C:\Program Files (x86)\4dsp\FMC Board Support Package\Refs\Software or C:\Program Files (x86)\4dsp\4FM Core Development Kit\Plug-Ins.

The issue was resolved on the customer's private area.

This topic is being closed because the issue is considered as resolved by 4DSP. Feel free to create a new topic for any further inquiries.