Start a new topic

ML605 with FMC12x.


I am trying to bring up a ML605 board with a FMC12x. I have installed the package from

I load ml605_fmc125.bit with iMPACT and then I run the Fmc12xApp.exe. But is says that it cannot detect FMC12x hardware.[size=1pt][/size][size=1pt][/size]
[code]C:\Program Files (x86)\4dsp\FMC Board Support Package\Bins>Fmc12xApp.exe 1 ML605 0 0 3
Number of devices found : 3
  0. \DEVICE\{A511C787-6C07-4900-8B63-5F1BFD75B5B5}
    - Intel(R) 82579LM Gigabit Network Connection
  1. \DEVICE\{8B9089BA-233C-4BF1-A931-00895C3C778C}
    - Juniper Network Connect Virtual Adapter
  2. \DEVICE\{FD1DB180-4EBE-4A50-9FA8-D47C682F6BBA}
    - Intel(R) Centrino(R) Advanced-N 6205
Start of program
Constellation ID : 104
Number of Stars  : 6
Software Build  : 0x4EBA4245
Firmware Build  : 0x00000000
Firmware Version : 0.1

Found FMC125-ML605 hardware (Ethernet Firmware)

Could not detect FMC12x hardware, exiting

C:\Program Files (x86)\4dsp\FMC Board Support Package\Bins>[/code]

What am I doing wrong?


Hello Andreas,
Make sure the FMC board is connected on the FMC-HPC connector.
Best Regards,
It turned out the the ML605 board I was using did not work. I tried with a second board and it worked.

Login or Signup to post a comment